Vulnerabilidade no Flash e Reader

domingo, 26 de julho de 2009


A Adobe informou nesta quarta-feira, 22/07, que seus programas Flash e Reader estão com falhas críticas de segurança. A empresa já anunciou que deve distribuir correção entre os dias 30 e 31 de julho. Especialistas já haviam detectado o problema há cerca de sete meses.

No site oficial da Adobe está publicado um alerta de segurança no qual confirma vulnerabilidades nas versões atuais do Flash Player (v9.0.159.0 e v10.0.22.87) para os sistemas operacionais Windows, Mac OS e Linux.O comunicado ainda alerta para falha no componente “authplay.dll” (presente em todos os PCs com os softwares Reader e Acrobat) do Adobe Reader e do Acrobat v9.x para as plataformas Windows, Mac OS e Unix.


A empresa recomenda que os usuários apaguem ou renomeiem o componente “authplay.dll” ou então desabilitar a renderização (processo que transforma códigos em imagens) do Flash para evitar ataques com arquivos em PDF corrompidos.

No site do Centro de Respostas a Emergências dos Estados Unidos (US-CERT), órgão que faz parte do Departamento de Segurança Nacional do país, está publicada uma nota com instruções para apagar o componente afetado do Flash em máquinas com Windows, Mac OS e Linux.

0 comments

Postar um comentário